How to install vQmod

Install vQmod in opencart :

If you have opencart version 2.0.0.0 or above, you don’t need to install vQmod. Opencart 2.0.0.0 or above already install vQmod ( exactly called OCMOD ).

It is for opencart 1.5.6.4 or below versions.

Here is the following steps to install vQmod.

  1. Download the latest version of vQmod form here. You have to download vQmod version with opencart. Standalone version is not compatible with opencart.
  2. Extract the archive and copy all files in the your OpenCart root directory. File structures of opencart root directory is given below.
    - admin
    - catalog
    - download
    - image
    - system
    - vqmod
    --- install
    --- vqcache
    --- log
    --- xml
  3. Give write access permission to following files:
    - index.php
    - admin/index.php
    And directories :
    vqmod/
    vqmod/logs/
    vqmod/vqcache/
  4. Openlink link in the browser : http://yourwebsite.com/vqmod/install

If you have done everything, you will see this message on browser : ‘VQMOD HAS BEEN INSTALLED ON YOUR SYSTEM!‘.